TechnoDG
(+91) 353 25 76767
(+91) 9 733 733 000
Google Plus Twitter You Tube Face Book

Login

Forgot Password

subscribe to our announcements

Support Desk

latest update

Critical Drupal Vulnerabilities Disclosed : Upgrade Today!

Dear Clients,

Yesterday, Drupal disclosed critical security vulnerabilities impacting Drupal versions 6 to 8. If you are running Drupal, update your applications immediately to secure your websites.

Drupal Security Advisory: https://www.drupal.org/sa-core-2018-002

A remote code execution vulnerability exists within multiple subsystems of Drupal 7.x and 8.x. This potentially allows attackers to exploit multiple attack vectors on a Drupal site, which could result in the site being completely compromised. This issue also affects Drupal 6.

Kindly check your Drupal installation and upgrade the same as per the security advisory published at the above URL.

Please feel free to contact us in case you require any assistance in this regard.


Posted on: Friday, 30th March 2018 5:33 PM